EVERLASTING SHINE



Latest article -新着記事-

選択記事を読む



   

漆黒のヴィランズ-FFXIV5.0 Mac版- 必要環境をまとめてみた
2019.03.27

FFXIVのMac版が続投かつ、どうやら改良されそうなので、現時点での必要環境を勝手にまとめてみました。
公開されている必要環境はハード面だとGPUのみなので、必須と書かれているGPU以上の機種を表にしてみました。

うーんかなり絞られてますね。
全部 iMac27inch(´・ω・`)

クライアントもついに64bit化し、グラフィックスAPIもMetalになる予感・・
果たして結果は・・

ちなみに表中にGeForceを載せているのは、FFXIVはGeForceに最適化されているので、Radeonよりも少ない性能でパフォーマンスを発揮できるので、入れてみました。
実際にはMacとWindowsの違いで差が出ない場合は表中のGPUは必須環境以下ということになってしまいますが・・
2019.03.27 16:20 | LINK | FF XIV

| Trackback (0) | Comment (0)
TrackBack URL
TrackBack List
Message(▲New ▼Old)
Post Message

Name

URL(名前にリンクが付きます)

Message(メッセージは記事投稿者が公開するまで表示されません)